968.net

ken
  • Albany, GA
  • United States
Share on Facebook Share
  • Blog Posts
  • Discussions (174)
  • Events
  • Photos
  • Photo Albums
  • Videos

Ken's Friends

  • Monte Olsen
  • Joel Carter

ken's Discussions

Balance shaft belt.
3 Replies

Was very lucky today.  Started my Tip to go to work and it dragged, as in a low battery but started. Heard a whining sound, shut down, opened hood, smelled burnt rubber. Thiught it may be the…Continue

Started this discussion. Last reply by Monte Olsen Oct 23, 2012.

new member
2 Replies

 Just joined, had heard of 968.net but heard it was not online anymore. Anyway, have 2 '94's, one tip one 6-spd, also a 951.

Started this discussion. Last reply by ken Jun 21, 2010.

 

ken's Page

Latest Activity

ken replied to John Brindle's discussion AC Unit bolts
"It should not move."
Jun 17, 2013
ken replied to John Brindle's discussion AC Unit bolts
" John, make sure the washer and sleeve are in place. The sleeve goes into the mount, evidently to protect the alum. mount. The only other things I could suggest are to make surthe bolt is the correct length, s/be 55mm, or use loctite."
Jun 11, 2013
ken replied to Monte Olsen's discussion How to fix cruise control
" Read the troubleshooting tips at Clarks-Garage.com"
Jun 11, 2013
ken replied to CArlos Acevedo's discussion Help! My 92 Tiptronic doesn't move after replacing the rubber damper. :(
"I replaced the damper last year on my '94. You need to make sure the fluid is at the correct level first, as you stated. The Tip is very sensitive to fluid level, not too much or it will foam, too little and it will not engage properly. I…"
Jun 11, 2013
ken replied to John Brindle's discussion Speed Control Unit
"John, are you sure it is the servo and not the computer itself? I have gone into mine to lube and inspect the one one my 951 because it would jump up another 10 mph from where I set it. Just pay attention to how you take it apart and check out…"
Dec 21, 2012
ken replied to William Oliver's discussion Instrument light woes
"make sure the bulbs are pushed in good, check for a bad solder connection, check for good wiring connection, make sure you did not put bad bulbs back in, LOL."
Oct 27, 2012
Monte Olsen replied to ken's discussion Balance shaft belt.
"Holy smokes!"
Oct 23, 2012
Rob Gray replied to ken's discussion Balance shaft belt.
"Hi Had the same experience with my recently purchased '93 968 manual coupe.  Noticed a slight vibration and expected to find the balance belt a tooth out.  BTW my son and I had just taken delivery of the car in Sydney, Australia and…"
Oct 23, 2012
Monte Olsen replied to ken's discussion Balance shaft belt.
"Thanks Ken. I just discovered that some seals around my balance shaft had basically split, which was causing an interesting oil leak. It appeared as if the oil was coming from the rear main seal. I hope that this eliminates the leak. I hope your…"
Oct 23, 2012
ken posted a discussion

Balance shaft belt.

Was very lucky today.  Started my Tip to go to work and it dragged, as in a low battery but started. Heard a whining sound, shut down, opened hood, smelled burnt rubber. Thiught it may be the alternator, power steering pump, or A/C seizing up.It stopped making the whining sound and I saw no smoke, the belts did not feel warm, so I headed on to work.By lunch, I had time to think through some possible causes and had come to the conclusion that it had to be a balance shaft belt idler seizing.I…See More
Oct 16, 2012
ken replied to michael fleming's discussion Fuel guage issues
"Check any grounds, you may have to pull gauge cluster to look for bad connections ....... or even a bent needle? The gauge on my Tip and the (51 are quirky."
Sep 26, 2012
ken replied to Monte Olsen's discussion Oil pressure on hot days
" Monte, sounds pretty normal. My Tip Does drop to 2.5 on hotter days, but I am using 15W40 in it. The 6 speed and 951 stay at 5 pretty much all the time with Valvoline 10W50 VR1. Im changing them to 15W40 at next oil change and will check the…"
Sep 6, 2012
ken replied to Jeff Slow's discussion OK, I admit it......I'm an automotive M-O-R-O-N
" Good advice from LML. Still best to have actual pics and or diagrams to look at. Get an idea of what parts are commonly replaced and which ones are apt to fail uncommonly. Order in advance and research where to get the odd part you may lose or…"
Sep 6, 2012
ken replied to Monte Olsen's discussion Food for thought: upgrades that might be kinda neat
"LML you are a genius!"
Sep 6, 2012
ken replied to James O'Hara's discussion abs light and speedo failure problems
" The 968 has ABS sensors at each wheel. Check for dirty sensor or sensor wheel at hub. Sometimes too much dirt buildup or a piece of ferros metal can set off ABS troubleshooting light. Speedo sensor is at transaxle."
Sep 6, 2012
ken replied to Joseph Gresia's discussion Water pump timing belt labor cost?
"Has anyone ever heard of a hydraulic tensioner going bad? Tap is not good. Whine can be fixed easily by loosening up belt, but may want to put a few miles on it first if it is not too loud. Balance shaft belt seems to look and feel too loose when it…"
Sep 3, 2012

Profile Information

What 968 model do you own?
Coupe
What year?
1994
Your city:
alb
Your state (if U.S.A.):
GA

Comment Wall (1 comment)

You need to be a member of 968.net to add comments!

Join 968.net

At 1:00pm on October 9, 2011, Joseph Gresia said…
Thanks Ken,  You were right and the lights are working again.  Any idea on how to change the headlight bulbs?  :)
 
 
 

Badge

Loading…

Support Our Ad Partners

© 2017   Created by Ray Starbird.   Powered by

Badges  |  Report an Issue  |  Terms of Service